Having problems with your Gateway PC Desktops ?

Cannot get new Motherboard to boot up in Normal Mode

\015 Issue: Computer was working fine, shut it down for the night, went to turn it on, NOTHING, no lights, no beeps, nothing at all. \015\012No power surges (everything else in the power strip works just fine) Tried plugging computer directly into the wall socket, still NOTHING. \015\012\015\012Troubleshooting:\015\012Replaced Power Supply - reconnected everything to the new power supply - still NOTHING.\015\012\015\012Disconnected all devices from the motherboard accept the Monitor, keyboard, fans, power switch, RAM and power supply - Nothing\015\012\015\012Replaced Motherboard - connected only fans, monitor, keyboard, RAM and power supply - Fans started right up. Nothing else NO BIOS No Manufacturers Logo - NOTHING\015\012\015\012Moved the Boot jumper to pins 2&3 and started the computer NOTHING but the fans\015\012\015\012Moved the boot jumper back to pins 1&2 and started again - still nothing but the fans kicking on.(no big surprise)\015\012\015\012Pulled the battery off for about 30 seconds or so. Put the battery back in and tried to start it again - still NOTHING more than the fans kicking on.\015\012\015\012Pulled the battery off started the computer, again the fans kicked on, but nothing else. Replaced the battery - started up agian - same results.\015\012\015\012Removed the Heatsink and CPU unit, noticed some of the Pins were bent, tried to straighten them out a little bit - very carefully mind you, could not get them all straight. Cleaned off the CPU and found an exact match for it online and replaced it. \015\012\015\012Put in new CPU, reattached the Heatsink and turned the computer on in Normal mode - again only the fans kick on.\015\012\015\012Pulled the RAM - computer beeped 3 times - the fans still started just fine but again nothing more. Upgraded the RAM from 512 to 1Gig (using 1 stick)\015\012\015\012The Fans work just fine, the power supply appears to work just fine. The green indicator light on the Motherboard comes on. \015\012\015\012Plugged all the devices to the motherboard and tried to start it up, hoping for something different... no luck. Still not doing anything.\015\012\015\012Tried putting the Boot jumper on pins 2&3 again and FINALLY got the BIOS Setup screen. Checked all the settings. All the settings appear to be correct except for the Date & Time, fixed those and saved changes, got a message on screen to power off computer and put jumber back into Normal mode. So I did just that and put the jumper back on pins 1&2 and started the computer again - Still NOTHING more than the Fans coming on (the hard drive appears to be clicking a little... for about 10 seconds or so then stops). If I put a disk in the CD drive, it will light up for a little bit like it is trying to work, but then it just stops. NOTHING appears on the Monitor. Monitor light stays Amber, even when just turning the computer on. (The monitor does work, because I connect to other computers and it showed the BIOS Setup page)\015\012\015\012Tried putting my XP installation disk in, powered down the computer and restarted it. The CD light flashes so I think the CD is trying to start, but nothing on the display. No Manufacturers Logo, No Boot from CD option, NOTHING.\015\012\015\012Thinking the HDD may be DOA, I pulled a HDD from another XP machine, that boots just fine, I have and connected it, tried to boot it and again the computer powers up, fans start, the HDD clicks for a few seconds and NOTHING more the monitor stays off (power light on monitor appears amber).\015\012\015\012Tried different ribbons to connect the HDD (one that works for sure) to the Motherboard in the Primary IDE slot. And it still will not boot to the HDD. \015\012\015\012What am I missing?\015\012\015\012Specs: Computer: Gateway 3200S DesktopOS XP HomeMotherboard: Gateway Nimitz2/Seabreeze Motherboard D845GVSRCPU: Intel Celeron D330 2.66GHZ 533MHZ 256KB Socket 478Power Supply: Antec 350 WattRAM - 1 GB DDR400 (PC3200)HDD: Maxor 20GigAlternate HDD: Westren Digital 80 Gig\015\012\015\012I'm at a wall here, I can't think of anything else to try. Any suggestions will be greatly appreciated.\015

Answers :

What u may have done is wwhen u were installing the new board, gave a static shock to the system...that will cause only the fans to come on and nothing more...this is a bad problem bc u cannot fix it...if u figure out something else is wrong, and it gets fixed, let me know
Repair Help & Product Troubleshooting for Gateway PC Desktops

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Cannot get new Motherboard to boot up in Normal Mode

What u may have done is wwhen u were installing the new board, gave a static shock to the system...that will cause only the fans to come on and nothing more...this is a bad problem bc u cannot fix it...if u figure out something else is wrong, and it ... Gateway PC Desktops

Dell xps m1530 formatted hdd now it wont boot

You might find part of this general trouble shooting process might help? Especially the part of changing you Primary Boot drive so you can load Windows.\012\012Assuming you are Windows based and not knowing your specific OS? \012 Your p ... Dell XPS M1530 Laptop

When booting up, when windows is finished I cannot work mouse

Dear sir \015\012\015\012As it happens I still need some clarification what you were doing just before this incident happened but i will provide you a solution which might help you \015\012\015\012\015\012ASSUMPTIO ... Toshiba Satellite A105 Notebook

Blue screen of death. unable to download drivers. can not get to safe mode. cannot reload orperating system disks.

First off, note down all relevant information when you see a BSOD flash across the screen. This includes the error number and friendly name fr ... Dell Dimension 2400 PC Desktop

Vista wont let me log in

How to Fix the Error "The User Profile Service failed the logon. User profile cannot be loaded."\015\012Information. When you log on to Vista using a temporary profile (user account), you receive this error message:\015\012For more information, KB947 ... PC Desktops

Dell monitor dialog box says monitor is in the power save mode

Actually, it most likely is not the monitor which is in "power save mode", it is the computer itself.\015\012\015\012When you cannot get a computer out of "power save mode" by any other means, typically the cause is that ... Dell Dimension 2400 PC Desktop

1. My ideapad Y430 easy cam doesnot working after i reinstall windows vista ultimate. Not i cant use it for my password. 2. I also try to partition it into four but it doesnot support i can have only two partition. 3. i cant install Windows XP3 in this machin. plese halp me.

This is all I can offer in your situation.....one option is to..use the...Novo buttonThis button functions as a reset button; use with caution. Press the1. Novo button to enter the main interface of OneKey Recovery while thepo ... Lenovo 3000 Y410 Notebook

BIOS Update Procedure

BIOS Update Procedure\015\012\015\012All latest Motherboards today, 486/ Pentium / Pentium Pro etc.,ensure that upgrades are easily obtained by incorporating the system BIOS in a FLASH Memory component. With FLASH BIOS, there is no need to repl ... PC Desktops

I am unable to open cafe world - Dell Dimension 2400 PC Desktop

You've done all the right things - likely the keyboard controller is\015\012shot. If you can live with not turning off your computer you could\015\012probably get years more out of this box ... assuming you can get a usb\015\012mouse/keyboard running ... Dell Dimension 2400 PC Desktop

Been having this problem for 2 months.. computer is turned off... have been rebooting from CD in drive for 1 year... harddrive tired and cannot boot up by itself... lately cannot get to any Recovery mode, etc. after computer is turned on, error msg. file corrupt etc. comes immediately.... the hal.dll message comes up. file is missing or corrupt. how do I get to reinstall the file if I cannot get computer to work and be able to access internet?

If you have a Windows XP CD, follow these steps.\015\0121. Boot from the CD and start the installer2. Choose to install onto the already formatted partition with the unbootable Windows, but opt to leave the existing filesystem and a ... PC Desktops

No boot, no drive letters

To be very frank with you, what you've just described here has happened to me twice.That was why when I was about to read your post I first shouted...do you know why I shouted?...'Hope you don't have any documents on the system, because if you ... Symantec Norton Partition Magic-8.0 (10256717) for PC

Cannot run application (*.exe)

Often this error message will be similar to the below error message.\015\012C:Program Filesmyprogramprogram.exe is not a valid Win32 application.\015\012Cause:\015\012This issue can be caused by any of the below possibilities.\015\0 ... Dell Inspiron 1420 Notebook

Trubleshoot Motherboard what is mother board prob and how can find n fix them....

More than 70% of all computer problems are related to cabling and connections. Ensure all cables are connected and connected firmly. IDE and floppy ribbon cables and power cables can often go loose. Ensure microprocessor, memory modules, and adapters ... PC Desktops

User profile cannot be loaded

Hi,\012The instructiond were clearly givn in this link with images : http://www.vistax64.com/tutorials/130095-user-profile-service-failed-logon-user-profile-cannot-loaded.htmlSTEP ONE:Logon to the ... Dell Inspiron 1521 Notebook

Acer aspire laptop wont boot

The problem is normally with the motherboard. Laptops get very hot when running for long periods of time and the chips on the motherboard start to break down. This is a known problem with these Laptops. You can purchase a new motherboard on Ebay for ... Acer Aspire 5100-5033 Notebook

Please help with memory upgrade problem

If your system is acting like what you've decribed, the type of chip on the memory module may not be compatible with the motherboard. If you could, get one of the same brand like the old module (256MB). Or try a different brand. And your second qu ... Dell Dimension 5150 (DIM515MIN) PC Desktop

Compaq Presario V2000 boots up, but

Getting into Windows Safe Mode\015\012\015\012\015\012\015\012\015\012Users who may not be able to boot into normal mode or are not able to ... ... HP Compaq Presario V2000 Notebook

HP Pavillion Laptop Hard drive crashed

Have you tried HIRENS BOOT CD. It is a bootable cd that offers back-up options from a DOS SHELL running from the cd into RAM.LINKC ... PC Laptops

Serial ref WO01099133 VY1243000817 VOY64 Will not start up - contaiminated system 32Drivers

\015\012\015\012\015\012\015\012\015\012\015\012\015\012How to troubleshoot Windows XP startup problems, \015\012\015\012 ... Evesham PC Desktops

Windows will not start up

Have you tried pressing F8 as the computer is booting? Press it repeatidly as the computer starts. If the computer is not that far gone you should get a Multi-options menu-choose safe mode, then post back after you get into safemode. Post back if y ... PC Desktops

Cant get it to turn on/ panasonic CF-51 toughbook laptop.

Here are some troubleshooting hints, see if these will work for you. It is hard to knnow what to do in these situations because there is no way of telling what key combinations etc. were hit.\015\012\015\012 ... Panasonic Toughbook CF-51 Notebook

840GM will not start up all the way

Here is my flow chart.\015\012So basically you cannot get the pc to POST. Meaning you have just a black screen when you power on the pc, ... Gateway 840GM (RB840GM) PC Desktop

First system cmos checksum bad.. now laptop wont turn on

The Toshiba Satellite A210 computer is a piece of ****. I have only had my computer for 2 years and I am having the same problem. Everyplace that I have taken it to says that the problem is the CMOS battery. The CMOS battery is dead and needs t ... Toshiba Satellite Pro A210-EZ2203X Notebook

Installed new motherboard for Dell Inspiron 1000- blank screen

The F5 and F8 functions are normally used by Windows to shoose between C:\\, Safe Mode and normal boot.\015\012\015\012Setup is a function of the BIOS manufacturer and it could be any key but is normally F1 or F2 as the screen says in you ... Dell Inspiron 1000 Notebook

Dell latitude d500 had a power socket problem, but now resolved pc will not boot-up, drive spins-up, then nothing, completely dead display i think most likely scenario is mobo is fried, but open to suggestions how tio get this working again

Laptop is dead. How to troubleshoot the problem.\015\012In this post I’ll explain h ... Dell Latitude D500 Notebook
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.electronic-servicing.com || Terms of Use || Contact || Privacy Policy
Load time: 0.8872 seconds