Having problems with your Logitech X-540 Computer Speakers ?

X-540 speakers no sound rear speakers

\015 I have new Logitech X-540 5.1 surround sound speakers and the rear speakers only work when I have the Matrix mode on the speaker control turned on. Even then, they are at a fraction of the output of the other speakers.\015\012\015\012I have tried DVD movies, CD music, MP3's and Games, with the game options set for 5.1 surround -- with the same results -- the rear speakers only work when the matrix button is turned on -- and even then, at a fraction of the output of the other speakers.\015\012\015\012Naturally, I went into sound and audio in my control panel and under advanced settings set it for 5.1 surround. I checked to see that the volume sliders were full for all speakers.\015\012\015\012It should be noted that while playing an MP3 with the Matrix button on, I went into the speaker control under control panel and when I lowered the front left and front right volume sliders al the way, the rear speakers quit playing altogether, too, even though their volume slider were set to full volume.\015\012\015\012Needless to say, I have unplugged, replugged and double checked every connection -- I even swapped speakers around. All to no avail, leading me to believe that there is something wrong with my on-board sound module.\015\012\015\012Gateway tech support basically told me to go fly a kite, they don't test 3rd party components. Logitech support has not acknowledge me or answered me in two days.\015\012 \015\012Please advise as how to troubleshoot or hopefully, correct this problem.\015\012\015\012Computer: Gateway GT-5224 w/2800 Mhz duo core and 2 GB RAM\015\012\015\012Audio: (the driver is the most current driver)\015\012Name SigmaTel High Definition Audio CODECManufacturer SigmaTelStatus OKPNP Device ID HDAUDIO\\FUNC_01&VEN_8384&DEV_7680&SUBSYS_107B5055&REV_1032\\4&166E1601&0&0201Driver c:\\windows\\system32\\drivers\\sthda.sys (5.10.5067.0 nd477 cp1, 1.12 MB (1,177,032 bytes), 8/12/2006 4:31 PM)\015

Answers :

Rear speakers are not designed to put out the same output as fronts. They are for supplemental sound only, to make it seem like there's something happening behind you.
I found a solution!!!!!!!!!! Connect the adapter as you normally would. To the green input obviously. Now to get the rear speakers stronger all you have to do is get a 3.5mm female to female coupler and connect the rear speaker wire to it(I think it is the Black one). Then on the other side of the female to female plug in a 3.5mm to RCA adapter. If you want to see what it looks like google it or look inside the Xbox 360 VGA cable pictures. Basically connect the the RCA from the green adapter to whatever console or DVD player you want to connect it to, then connect a RCA to RCA cable in the adapter that is plugged in to the rear speakers. Once plugged in to the adapter, plug the otherside of the RCA cable into whatever Monitor. That will basically put the center, sub, Rear left/right, and Front left/right on EQUAL VOLUME. The problem basically was that the adapter that came with it connected the console Directly into the Front Speakers(Green) which caused the front speakers to be on louder volume then the rest. Also by just connecting the front, you were only getting 2.1 converted to 5.1, but the matrix could not equal the volume in the rest of the speakers because it was not connected directly.So my solution breaks the sound down and spreads it evenly to all the speakers. Hope it Helps!!!!!!!!!!!!!
Repair Help & Product Troubleshooting for Logitech X-540 Computer Speakers

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

X-540 speakers no sound rear speakers


Rear speakers are not designed to put out the same output as fronts. They are for supplemental sound only, to make it seem like there's something happening behind you. ... Logitech X-540 Computer Speakers

Sound from 4 speakers cut off..


To troubleshoot a speaker system where sound is not issuing from all speakers, please do the following:\015\012\015\012Verify that all cables are plugged in correctly. Make sure the rear\015\012and/or center/sub audio cable ... Logitech Z-5500 Computer Speakers

No sound from speakers at all


To troubleshoot a speaker system where sound is not issuing from all speakers, please do the following:\015\012\015\012Verify that all cables are plugged in correctly. Make sure the rear\015\012and/or center/sub audio cable ... Logitech Z-5500 Computer Speakers

Setup problem I'm trying to set it up with Onkyo SR605 A/V Receiver as a home theater system but it doesn't show connections for powered speakers. The receiver has your typical speaker wire hook-ups but because these wires are hooked into the subwoofer, how do I hook it up into the receiver? Is it something as simple as using coaxial or optical from the Controller to the receiver? Will it enable me to use the speakers for AM/FM of receiver? Then we also have the issue of volume control on the Lo


To troubleshoot a speaker system where sound is not issuing from all speakers, please do the following:\015\012\015\012Verify that all cables are plugged in correctly. Make sure the rear\015\012and/or center/sub audio cable ... Logitech Z-5500 Computer Speakers

No sound coming out of z-5500


To troubleshoot a speaker system where sound is not issuing from all speakers, please do the following:\015\012\015\012Verify that all cables are plugged in correctly. Make sure the rear\015\012and/or center/sub audio cable ... Logitech Z-5500 Computer Speakers

New speakers NO SOUND - Logitech Z-2300 Computer Speakers


\015\012Verify that all cables are plugged in correctly. Make sure the rear\015\012and/or center/sub audio cable is plugged in to the correct port. On\015\012most surround sound cards, the rear audio port is black, the front\015 ... Logitech Z-2300 Computer Speakers

How do i hook up Altec Lansing AVS500 speakers to my computer


Hello sweetnikki1,The Altec Lansing AVS500 are 4.1 channel speakers, meaning 4 speakers (front, rear and 2 satellites) and a subwoofer. 1. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. O ... PC Desktops

Logitech X-530 Speakers System


There are several reasons why there is no sound coming from the rear speakers.\015\012\015\012\015\012Improper connection of the signal cable is a possible reason why there is no sound coming from the rear spea ... Logitech X-530 Computer Speakers

No sound from logitech x-230 subwoofer - PC Desktops


Try the following steps:\015\012\015\012Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the r ... PC Desktops

Rear speaker connection issue


OK, the fix for the missing rear speaker sound on the DELL WL6000 5.1 Surround Speaker System is relatively simple, just 7 simple steps (Verified by Dell at ... Dell WL6000 Computer Speakers

How can i plug in my logi tech speakers on my new dell computer,


\015\012Make sure the rear and/or center/sub audio cable is plugged in to\015\012the correct port. On most surround sound cards, the rear audio port is\015\012black, the front audio port is green, and the center/sub audio port i ... Logitech Z-560 Computer Speakers

Sound system Configuration !! only rear speakers working !


The "control panel" has things like "sound effect manager" or "sound max" in case of intel chipsets. Thru this you can configure the audio in and rear from laptop to act as front and rear outs.\015\012\015\012The two can function cariably ... PC Laptops

Cant connect rear speakers


Hey there Subaquakid, the nature of surround systems is to identify separate extra channels of information and send them to the right address, being the selected speaker. In order for the rear speakers to work they need to be sent a signal. The media ... Dell WL6000 Computer Speakers

Logitech Channel Mix Up PROBLEM


... Logitech X-540 Computer Speakers

Trouble with Speaker 5.1 +Vista + Asus P5k Motherboard. No Rear Speaker sound


Hi Perseo,\015\012If you run through a speaker test in windows, and hear playback from\015\012all 5 speakers and the subwoofer, then your system is correctly\015\012connected, and working properly.Vista uses a layered so ... Logitech X-530 Computer Speakers

No sound, cenral and rear speakers Dell 5650 speakers


The surround sound speakers connect to the computer by way of three connectors. the system should have come with an adapter that plugs all three connectors into one green connector. if you color match that green connector into the computer you shou ... Dell 5650 Computer Speakers

Left rear channel just stopped working on my Logitech Z560. Swapped cables and speakers with no problem. It's just that channel that does not work. Any suggestions?


Check that you have not "panned" the sound-output to a setting of "0% left-rear, 100% right-rear". ... Logitech Z-560 Computer Speakers

Faint sound from the speakers


Most speakers are mains powered (either plugged directly into a wall socket, or maybe using a 12volt adaptor), and inside the speakers will use a small amplifier circuit. These circuits are prone to often going faulty and may lose one speaker or b ... Computer Speakers

Trouble with rear speakers


Select "Quadraphonic" speaker setup in the control panel under sounds and audio devices in Windows XP. "5.1" won't activate the rear speakers with this Boston Acoustics speaker system (only "Quadraphonic" will work). I had the same problem with the ... Boston Acoustics (BA7800) Computer Speakers

5.1 surround problem


Hi Zamorano,sounds like your problem could be either with the wiring of your speakers, or the receiver. How long have you had them?check the wiring going from the sub woofer to the speakers- do you see any creases or damaged ( ... Logitech X-530 Computer Speakers

Sound not coming out of the rear or center speakers


Sort of confused a bit I understand you buying a new system you say the sound does not come out the rear and centre speakers does the sound come out of any spearkers other than the two you mention if it is then your wirings are wrong if the sound is ... Logitech X-530 Computer Speakers

Logitech z-5500 speakers digital setting working but not 100%


... Logitech Z-5500 Computer Speakers

Setup I have just bought a logitech x530 subwoofer and 5 speakers PIDA542 connected it up but not getting any sound can you help please.


Good Morning:\015\012Hope that you are wellJ\015\012 \015\012Connecting the speakers correctly seems to be the biggest issue.\015\012 \015\012Try this diagram: ... Logitech X-530 Computer Speakers

Rear speakers do not connect


Hi\015\012\015\012Hi\015\012\015\012Check out Dell WL6000 Setup and Quick Reference Guide - https://support.dell.com/su ... Dell WL6000 Computer Speakers

Logitech Z-5450 5.1 surround sound speakers - no sound from rear right only


Z-5450 rear speaker troubleshooting - Logitech Forums ... Logitech Z-5450 Computer Speakers
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.electronic-servicing.com || Terms of Use || Contact || Privacy Policy
Load time: 0.3876 seconds